Sinespace Logo  

Download

Viewer Software

Viewers

Standard Viewers
Mobile Viewers

We're testing our mobile viewers out periodically, if you're interested in experimenting with our client on your mobile devices, please contact us to join the alpha testing.

  • phone_iphone iPhone and iPad Requires a iPhone 6 or iPad Air 2, or newer Contact Us
  • phone_android Android Requires a mid-high end phone manufactured within past 3 years running Android 4.3 or higher. Contact Us
Experimental Viewers

These viewers are provided as experimental feature previews. Issues with these releases should be reported on the forums.

  • open_in_browser Enter via Web Browser Requires a modern 64-bit web browser, if you recieve errors about insufficient memory, we recommend using a desktop viewer. Enter Now
  • visibility OpenVR Viewer for Windows Version 0.8.2-alpha Requires a HTC Vive or Oculus Touch, highly experimental. Download

Creator Software

Editor Packs

You can always grab the latest stable version of the editor pack from our wiki, alternatively, our forums often have experimental editor packs. Note, you need to have a creator account to use these, for more information, visit our Creator Program Page.

Download Latest Stable Get Experimental Pack

System Requirements

Requirements

Minimum Requirements

The minimum requirements for sinespace are fairly low, however some regions and locations may require more modern hardware.

  • Operating System: Windows XP SP2+ or newer1, macOS 10.92 or newer, Ubuntu 12.04+ (other distributions have reported to work) or SteamOS
  • Graphics Card: DirectX 9 capable GPU (Supports Shader Model 3.0 or higher)
  • Memory: 2GB or more
  • CPU: Supports SSE2 Instructions

1. After January 2018, some Windows XP computers will no longer be supported. Read about it in our forums.

2. Some features may not work in macOS clients older than OSX 10.11, we recommend updating to 10.12 or 10.13 if possible.

VR Minimum Requirements (Experimental!)

For users accessing via VR-capable viewers, the following hardware is required

  • Operating System: Windows 7 or newer, macOS 10.13 or newer, Ubuntu 12.04+ or SteamOS
  • Software: Requires SteamVR
  • Graphics Card: nVidia GeForce 970 or Radeon R9 290, or better
  • Memory: 4GB or more
  • CPU: Intel i5-4590, AMD FX 8350 equivalent or better
  • VR Headset: HTC Vive or Oculus Rift with Touch Controllers
VR Recommended Requirements (Experimental!)

For users accessing via VR-capable viewers, the following hardware is recommended

  • Operating System: Windows 7 or newer
  • Software: Requires SteamVR
  • Graphics Card: nVidia GeForce 1070 or better
  • Memory: 8GB or more
  • CPU: Intel i5-4590, AMD FX 8350 equivalent or better
  • VR Headset: HTC Vive